Internal network issue
Incident Report for Peddle
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 01:11 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2022 - 00:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 00:58 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 00:58 CDT
Investigating
We are investigating this issue.
Posted Sep 08, 2022 - 00:48 CDT
This incident affected: Peddler Services, Buyer Services, Carrier Services, Charity Services, Offer Team Services, Publisher Services, Seller Services, and Supplier Services.