Seller site sporadic errors for agents
Incident Report for Peddle
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 08:46 CDT
Monitoring
We are experiencing some sporadic errors with one of our internal services which is impacting agents. We are monitoring for errors and addressing a larger fix over the next day.
Posted Sep 13, 2023 - 17:34 CDT
This incident affected: Login / SSO and Peddle Website.