Publisher and Charity Partial Outage
Incident Report for Peddle
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 09:10 CDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2021 - 09:09 CDT
Investigating
The Publisher site is currently having issues loading the leads page for some of our larger Publishers that send in a significant number of leads.
The Export feature is also experiencing the same issue for both Charity and Publisher users as well as the Dashboards feature not showing accurate data past a day out. We are currently investigating this issue and will update you as so as the issue has been identified.
Posted Oct 07, 2021 - 15:24 CDT
This incident affected: Charity Services and Publisher Services.